Server Maintenance [12/11] - http://www.mmcafe.com/ Forums


Original message (2819 Views )

Professor
3948th Post



user profileedit/delete message

MMCafe Owner


"Server Maintenance [12/10]" , posted Fri 29 Nov 20:13:post reply

Happy Thanksgivings! MMCafe's server will be upgraded on Dec.10(Tue) and the site will be unaccessible for about 7 hours. I don't think there's going to be any problems but if anyone finds issues when it comes back, please let me know.





[this message was edited by Professor on Fri 29 Nov 20:19]

Replies:

Toxico
5872th Post



user profileedit/delete message

PSN: Toxic-Baron
XBL: n/a
Wii: n/a

Platinum Carpet V.I.P- Board Master





"Re(1):Server Maintenance [12/10]" , posted Tue 3 Dec 13:52post reply

Dunno where else to post this but here it is.

Today finally niconico forced an upgrade to their niconico ginza service. The thing is that, for some reason, I can't load crap in Ginza (even thumbnails) (and that was the reason of why I was rejecting the upgrade till now).

Who knows? Maybe the time they allocate for server requests changed? Even the app I use to download videos is acting weird and needs like 40 tries to achieve something.

Oddly enough (or rather, as expected) when I paste a video into a nico viewer, it loads the old interface (not ginza) and everything works, first try.

I doubt that anyone else is having these problems, of course. And it only hurts when I sing.






さっきの感じならあと100発はもつ‥‥と思うぜ
Update 24 as of 03/04/12. // 104 personajes traducidos

Now sponsoring : video game analogies (ES)
Last update : Chapter 25 as of 31/08/12

Professor
3948th Post



user profileedit/delete message

MMCafe Owner


"Re(2):Server Maintenance [12/10]" , posted Tue 3 Dec 18:29post reply

My guess, if the video shows up on an external nico viewer, it could simply be that the Ginza is hogging your system on load. For just being a video site, this Ginza update hogs a ton load of CPU power when you load a page. Btw, what saver are you using for it?





Toxico
5874th Post



user profileedit/delete message

PSN: Toxic-Baron
XBL: n/a
Wii: n/a

Platinum Carpet V.I.P- Board Master





"Re(3):Server Maintenance [12/10]" , posted Wed 4 Dec 15:29:post reply

quote:
Btw, what saver are you using for it?



Courtesy of not updating firefox in like 4 years and the flash player on who knows how long; I'm still using nicofox (it has the advantage that since I'm using a portable firefox browser, I can take it to other places, though the lack of updates in who knows how long really hurt).






さっきの感じならあと100発はもつ‥‥と思うぜ
Update 24 as of 03/04/12. // 104 personajes traducidos

Now sponsoring : video game analogies (ES)
Last update : Chapter 25 as of 31/08/12

[this message was edited by Toxico on Wed 4 Dec 15:29]

Professor
3950th Post



user profileedit/delete message

MMCafe Owner


"Re(4):Server Maintenance [12/10]" , posted Wed 4 Dec 15:53:post reply

quote:
Btw, what saver are you using for it?


Courtesy of not updating firefox in like 4 years and the flash player on who knows how long; I'm still using nicofox (it has the advantage that since I'm using a portable firefox browser, I can take it to other places, though the lack of updates in who knows how long really hurt).



Ok, so I've tried playing around with Ginza and figured out 2 things-

1. The server seems to get loaded at times so it might not be the interface that's causing problems

2. If you fiddle with the Useragent on Firefox via about:config setting so that it looks like you have an old revision or OS, you can still get the Harajuku player from before.





[this message was edited by Professor on Wed 4 Dec 16:26]

Professor
3951th Post



user profileedit/delete message

MMCafe Owner


"Re(5):Server Maintenance [12/10]" , posted Mon 9 Dec 21:47post reply

Bump!





Professor
3956th Post



user profileedit/delete message

MMCafe Owner


"Re(6):Server Maintenance [12/10]" , posted Wed 11 Dec 09:22:post reply

quote:
Bump!



Maintenance is done! If anyone finds anything weird, please message me on this BBS or contact me from here as usual.





[this message was edited by Professor on Wed 11 Dec 12:31]

chazumaru
1128th Post



user profileedit/delete message

Red Carpet Premium Member+




"Re(7):Server Maintenance [12/10]" , posted Fri 20 Dec 21:01post reply

Am I the only one who sees many answers written under the signatures/tags of the posters now?

First I thought it was an elaborate trend which I missed on, but now I think it might be a bug.

Actually this very reply is shown under my "in the fast lane sig for me! See here!





i  n   t  h  e   f  a  s  t   l  a  n  e   ♪

Professor
3963th Post



user profileedit/delete message

MMCafe Owner


"Re(8):Server Maintenance [12/10]" , posted Sat 21 Dec 09:58post reply

quote:
Am I the only one who sees many answers written under the signatures/tags of the posters now?

First I thought it was an elaborate trend which I missed on, but now I think it might be a bug.

Actually this very reply is shown under my "in the fast lane sig for me! See here!



That is WEIRD! It shouldn't be happening since this BBS is completely HTML (no fancy real-time renders) and the code rendering is the same as before, but I'll look into it. Is this happening just with your previews, or the whole BBS? (if it's the whole BBS, older posts before the server update like this one should be fine)





chazumaru
1131th Post



user profileedit/delete message

Red Carpet Premium Member+




"Re(9):Server Maintenance [12/10]" , posted Sat 21 Dec 10:51post reply

Nope, it will happen even if I do not post (or never took part in the conversation). And by the way, I have just realised that which post is affected is not fixed. If I leave the topic and come back, different posts will suddenly appear under the signature "bar" and previously affected posts will come back to normal. I am on Chrome, but this happens to me at work and at home, with two very different computers.





i  n   t  h  e   f  a  s  t   l  a  n  e   ♪

chazumaru
1132th Post



user profileedit/delete message

Red Carpet Premium Member+




"Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 10:55post reply

And to answer your question, indeed, it seems the bug does not appear on the "Otakon" topic you linked to.





i  n   t  h  e   f  a  s  t   l  a  n  e   ♪

Professor
3965th Post



user profileedit/delete message

MMCafe Owner


"Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 11:28post reply

quote:
Nope, it will happen even if I do not post (or never took part in the conversation). And by the way, I have just realised that which post is affected is not fixed. If I leave the topic and come back, different posts will suddenly appear under the signature "bar" and previously affected posts will come back to normal. I am on Chrome, but this happens to me at work and at home, with two very different computers.



That is superiorly weird! So it glitches and fixes somewhat randomly? The posts for this BBS aren't created dynamically (meaning it's the same as viewing a normal web page), so I can only assume that either an update with Chrome is causing it, or something in the HTML code isn't agreeing with Chrome's latest build.

I'm checking the HTML code and so far my theory is that Chrome might not be interpreting some legacy tags for lines (HR). That's quite fixable though I'm not sure if it's the cause. I'll keep looking for anything else as well.

Meanwhile, when the problem happens again, can you copy & paste the source code to here? That'll help a lot, thanks.

Is anyone else using Chrome and having similar issues? I'd love to hear inputs.





Iggy
9699th Post



user profileedit/delete message

Platinum Carpet V.I.P- Board Master





"Re(2):Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 20:17post reply

I've seen the same thing last week or earlier, but I haven't noticed it in the last few days.
If it comes from the browser, then Chrome might be the culprit: I use it at home, while I use Firefox at the office, and I haven't been much at home these last few days, so...





chazumaru
1133th Post



user profileedit/delete message

Red Carpet Premium Member+




"Re(3):Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 20:46post reply

OK Prof I just sent you an e-mail regarding this very page. When I copied the source, that post was the only one affected by the bug. Now that I am back on this topic, the last post you wrote is bugged as well as this very post! (but the post I screencapped is now fine).

Definitely seems to be a problem with Chrome.
I am on Version 31.0.1650.63





i  n   t  h  e   f  a  s  t   l  a  n  e   ♪

Professor
3966th Post



user profileedit/delete message

MMCafe Owner


"Re(4):Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 21:39post reply

quote:
OK Prof I just sent you an e-mail regarding this very page. When I copied the source, that post was the only one affected by the bug. Now that I am back on this topic, the last post you wrote is bugged as well as this very post! (but the post I screencapped is now fine).

Definitely seems to be a problem with Chrome.
I am on Version 31.0.1650.63



I got your mail, thx! I think it might be better to just wait and see if the Chrome glitch gets fixed by Google but in the meanwhile, does this page (which is a mirror of the current one) look like it's fine? If it is, Chrome is interpreting some old-style codes in a very wrong way.





chazumaru
1134th Post



user profileedit/delete message

Red Carpet Premium Member+




"Re(5):Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 21:43post reply

Yup I keep refreshing the mirror page and I don't see the bug there.





i  n   t  h  e   f  a  s  t   l  a  n  e   ♪

Professor
3968th Post



user profileedit/delete message

MMCafe Owner


"Re(6):Re(10):Server Maintenance [12/10]" , posted Sat 21 Dec 21:48:post reply

quote:
Yup I keep refreshing the mirror page and I don't see the bug there.



Ok then. In that case, *all* of the posts in this BBS up until now is prone to display improperly on Chrome. It's probably best to wait and see if Chrome's glitch gets fixed, and if it doesn't, I'll implement the code change so that future posts at least won't have the problem! Thanks for the heads up on this issue.





[this message was edited by Professor on Sat 21 Dec 21:52]

Professor
3982th Post



user profileedit/delete message

MMCafe Owner


"Aaaaagh! Damn Gmail" , posted Tue 14 Jan 17:24:post reply

It seems that somewhere from around the weekend MMCafe's server is getting bounced from Gmail. This is probably just temporary but it's definitely a headache. Receiving is not a problem of course.





[this message was edited by Professor on Tue 14 Jan 17:27]

karasu
1291th Post



user profileedit/delete message

PSN: robotchris
XBL: robotchris
Wii: n/a

Red Carpet Executive Member




"Re(1):Aaaaagh! Damn Gmail" , posted Wed 15 Jan 03:42post reply

quote:
It seems that somewhere from around the weekend MMCafe's server is getting bounced from Gmail. This is probably just temporary but it's definitely a headache. Receiving is not a problem of course.



Professor, do you mean emails or something? I'm a Gmail user and I haven't noticed any issues.






www.secret-arts.com

Professor
3982th Post



user profileedit/delete message

MMCafe Owner


"Re(2):Aaaaagh! Damn Gmail" , posted Wed 15 Jan 14:31post reply

quote:
It seems that somewhere from around the weekend MMCafe's server is getting bounced from Gmail. This is probably just temporary but it's definitely a headache. Receiving is not a problem of course.


Professor, do you mean emails or something? I'm a Gmail user and I haven't noticed any issues.




Ah yes I meant email! You shouldn't be getting issues on your side, it's just my side having the problems (sending to Gmail addies will bounce back). Probably due to a temporary isp ban





Karasu
1305th Post



user profileedit/delete message

PSN: robotchris
XBL: robotchris
Wii: n/a

Red Carpet Executive Member




"Re(1):Calling Karasu" , posted Thu 30 Jan 00:29post reply

quote:

< no Kokonoe

Are my mails to Gmail going thru? Just making sure'






Haha! Hey Professor! Yup, I just got one!






www.secret-arts.com

Professor
4005th Post



user profileedit/delete message

MMCafe Owner


"Worldclock" , posted Mon 3 Mar 17:52post reply

The MMCafe World Clock has been overhauled with a new look and rewritten code. If anyone spots any glitches, please tell me. Thanks!

http://mmcafe.com/worldclock/


Note: Not all of the daylight savings for every region have been written in yet.





nobinobita
1267th Post



user profileedit/delete message

Red Carpet Executive Member




"Re(1):Worldclock" , posted Tue 4 Mar 07:14post reply

quote:
The MMCafe World Clock has been overhauled with a new look and rewritten code. If anyone spots any glitches, please tell me. Thanks!

http://mmcafe.com/worldclock/


Note: Not all of the daylight savings for every region have been written in yet.



All those clocks ... @____@ ... I can feel it ... my life ticking away ...






www.art-eater.com

Professor
4020th Post



user profileedit/delete message

MMCafe Owner


"New Firewall" , posted Thu 20 Mar 03:12:post reply

The server has a new firewall. If anyone finds any issues, please hit me about it from here.

I think the server might be responding slower to requests at some random times but that might just be me... humm. If anyone else feels it, please tell me thanks.





[this message was edited by Professor on Thu 20 Mar 03:56]

Professor
4064th Post



user profileedit/delete message

MMCafe Owner


"Server Slow?" , posted Thu 3 Jul 02:51:post reply

Has anyone noticed the server loading really slow? I'm assuming it's a temporary issue but wondering when it started happening. Will look into it if it persists

[edit] Seems fine now





[this message was edited by Professor on Thu 3 Jul 03:32]

Ishmael
4909th Post



user profileedit/delete message

PSN: Ishmael26b
XBL: n/a
Wii: n/a

Platinum Carpet V.I.P- Board Master





"Re(1):Server Slow?" , posted Thu 3 Jul 04:21post reply

quote:
Has anyone noticed the server loading really slow? I'm assuming it's a temporary issue but wondering when it started happening. Will look into it if it persists

[edit] Seems fine now


It seems fine on my end. Perhaps that massive SNK thread is weighing everything down?





Burning Ranger
1767th Post



user profileedit/delete message

Silver Carpet V.I.P- Platinum Executive





"Re(2):Server Slow?" , posted Thu 3 Jul 10:47post reply

quote:
Has anyone noticed the server loading really slow? I'm assuming it's a temporary issue but wondering when it started happening. Will look into it if it persists

[edit] Seems fine now

It seems fine on my end. Perhaps that massive SNK thread is weighing everything down?



I've noticed in the past that the BBS loads slowly on mobile devices (iPad 2 and HTC Evo 4G LTE). Couldn't say if it's still doing this now...






So much to do so little time...

Loona
753th Post



user profileedit/delete message

PSN: IkariLoona
XBL: n/a
Wii: n/a

Red Carpet Regular Member+



"Re(2):Server Slow?" , posted Thu 3 Jul 16:58post reply

quote:
Has anyone noticed the server loading really slow? I'm assuming it's a temporary issue but wondering when it started happening. Will look into it if it persists

[edit] Seems fine now

It seems fine on my end. Perhaps that massive SNK thread is weighing everything down?



I haven't noticed any major slow downs, but if anything were to blame, wouldn't the tier chart maker be a more likely guilty party - most of the mentions I see of the site throughout the net are actually pointing to that, although I have no idea how that that reflect on server load.





"Beat the machine that works in your head!" - Guano Apes "Open Your Eyes"

Professor
4064th Post



user profileedit/delete message

MMCafe Owner


"Re(3):Server Slow?" , posted Thu 3 Jul 21:17post reply

quote:
Has anyone noticed the server loading really slow? I'm assuming it's a temporary issue but wondering when it started happening. Will look into it if it persists

[edit] Seems fine now

It seems fine on my end. Perhaps that massive SNK thread is weighing everything down?




It seems to have been a temporary issue with all hosted servers. It rarely has problems or unscheduled downtime so I was a bit surprised.



Burning Ranger-- I think the BBS loading problem was simply because it gets bloated after a while, lol.

Loona-- It gets good enough hits but it doesn't eat too much bandwidth.